Помощ Oblivion

Snowy
Newbie
Newbie
Posts: 5
Joined: Wed May 18, 2011 1:58 pm

Post

Когато се опитам да влезна в новата местност ме изхвърля от Диаблото....
User avatar
DarkKiss
Administrator
Administrator
Posts: 2948
Joined: Thu Feb 12, 2009 9:52 pm

Post

downloadsystemdownload?id=24

Опитай с това. Стартирай играта от OblivionStart
Snowy
Newbie
Newbie
Posts: 5
Joined: Wed May 18, 2011 1:58 pm

Post

Благодаря :)
EarlSimmons
Newbie
Newbie
Posts: 2
Joined: Tue Aug 06, 2013 7:11 am

Post

На цял екран няма ли начин да стане ?
User avatar
DarkKiss
Administrator
Administrator
Posts: 2948
Joined: Thu Feb 12, 2009 9:52 pm

Post

Щракни десен бутон на този файл и изтрий -w
User avatar
tjrz
Newbie
Newbie
Posts: 9
Joined: Sun Jun 30, 2013 10:35 am

Post

След като изтрия -w играта изобщо не стартира.
User avatar
DarkKiss
Administrator
Administrator
Posts: 2948
Joined: Thu Feb 12, 2009 9:52 pm

Post

Това ще да е до настройки на съвместимост в Windows. Промени ги за Diablo II.exe и задай съвместимост с Windows 7, 8, XP (опитай с различни варианти и виж кой е оптималният за теб). Подчертавам, Diablo II.exe, не D2Loader. Homestead не работи с D2Loader.
User avatar
tjrz
Newbie
Newbie
Posts: 9
Joined: Sun Jun 30, 2013 10:35 am

Post

Играта тръгва на уиндоус 10 след като е настроена за съвместимост с уиндоус хр сървис пак3. Старт.бат тръгва само ако е написано -w. Ако го няма започва да зарежда и изхвърля след това.
User avatar
DarkKiss
Administrator
Administrator
Posts: 2948
Joined: Thu Feb 12, 2009 9:52 pm

Post

Опитай да стартираш от Diablo II.exe тогава (и задай съответната съвместимост естествено). НЕ D2LOADER
User avatar
tjrz
Newbie
Newbie
Posts: 9
Joined: Sun Jun 30, 2013 10:35 am

Post

Играта я стартрам само от игоната на диабло 2. Не използван лоадер. Стартира си и се играе нормално и на цял екран. Току що минах цялата трудност найтмер без никакъв проблем. Само и единствено като вляза в хоумстед нивото играта забива и изхвърля. Предполагам че проблема е конкретно с това ниво.
User avatar
DarkKiss
Administrator
Administrator
Posts: 2948
Joined: Thu Feb 12, 2009 9:52 pm

Post

Мисля, че открихме решение на този проблем. Свали отново мода (файлът е различен, макар и да има същото име) и опитай пак.
downloadsystemdownload?id=20
User avatar
tjrz
Newbie
Newbie
Posts: 9
Joined: Sun Jun 30, 2013 10:35 am

Post

Проблема е решен с последния файл.
Благодаря!
User avatar
DarkKiss
Administrator
Administrator
Posts: 2948
Joined: Thu Feb 12, 2009 9:52 pm

Post

Радвам се да го чуя :) Приятна игра.