Автоматично обновяване на Oblivion Realm.

Всичко относно най-новата разработка на екипът ни.
User avatar
DarkKiss
Administrator
Administrator
Posts: 2936
Joined: Thu Feb 12, 2009 9:52 pm

Post

Уважаеми потребители,

За Ваше (а и наше) удобство, бе създадена малка програма, с чиято помощ да можете да обновите автоматично Oblivion мод, при налична нова версия.
В момента е достъпна на адрес http://pubftp.dreaming-bg.com/Misc/AutoUpdater.zip
Програмата е изключително проста и се съмнявам да има някой, който да не може да се справи с нея.

Тя не е задължителна, при желание от Ваша страна, можете да продължите да обновявате мода ръчно.
Всички нови версии ще бъдат публикувани на адрес http://pubftp.dreaming-bg.com/Patches/D ... /Oblivion/

За нормалната и употреба са задължителни само 2 неща:
1. Инсталиран .NET Framework.
2. Валиден version.txt, намиращ се в директорията на играта.

При първоначалното стартиране на програмата, тя ще изтегли основата на мода и всички ъпдейти пуснати в последствие.
Идеята на файл version.txt, както се подразбира от името му, е да казва на програмата каква е текущата версия на мода, намиращ се на компютъра Ви, и ако има пусната по-нова, да направи ъпдейт.

Темата остава отворена за дискусия.

Ако изпитвате затруднения, можете да изгледате това видео: http://pubftp.dreaming-bg.com/Video/AutoUpdater.zip

Приятна игра :)
User avatar
intelecta
Full Member
Full Member
Posts: 410
Joined: Thu Jan 13, 2011 8:30 pm

Post

DarkKiss wrote: Уважаеми потребители,

За Ваше (а и наше) удобство, бе създадена малка програма, с чиято помощ да можете да обновите автоматично Oblivion мод, при налична нова версия.
В момента е достъпна на адрес http://pubftp.dreaming-bg.com/Misc/AutoUpdater.zip
Програмата е изключително проста и се съмнявам да има някой, който да не може да се справи с нея.

Тя не е задължителна, при желание от Ваша страна, можете да продължите да обновявате мода ръчно.
Всички нови версии ще бъдат публикувани на адрес http://pubftp.dreaming-bg.com/Patches/Diablo%20II%20Exp/Oblivion/

За нормалната и употреба са задължителни само 2 неща:
1. Инсталиран .NET Framework.
2. Валиден version.txt, намиращ се в директорията на играта.

При първоначалното стартиране на програмата, тя ще изтегли основата на мода и всички ъпдейти пуснати в последствие.
Идеята на файл version.txt, както се подразбира от името му, е да казва на програмата каква е текущата версия на мода, намиращ се на компютъра Ви, и ако има пусната по-нова, да направи ъпдейт.

Темата остава отворена за дискусия.

Приятна игра :)

нещо не се получава свалям .NET FRAMEWORK и version.txt и AutoUpdater и като влезна в херото където са итемите 120 лвл дава грешка...

П.п- Влизам от AutoUpdater
Destruction
Dreaming Friend
Dreaming Friend
Posts: 1646
Joined: Fri Feb 13, 2009 6:39 am

Post

Изписва ми, че има нова версия на мода, пита ме дали искам да я изтегля. Цъквам му "да". След секунда пак същото, пак "да", още една секунда, отново се отваря прозорчето и така постоянно прави. Проблема само в моя телевизор ли е?
Ployd
Newbie
Newbie
Posts: 61
Joined: Mon Feb 13, 2012 8:13 am

Post

Само AutoUpdater ли треа да сваля или и NETFramework и version.txt , и NETFramework каде да се инсталира в папката с играта или където си искам ?
User avatar
DarkKiss
Administrator
Administrator
Posts: 2936
Joined: Thu Feb 12, 2009 9:52 pm

Post

Destruction wrote: Изписва ми, че има нова версия на мода, пита ме дали искам да я изтегля. Цъквам му "да". След секунда пак същото, пак "да", още една секунда, отново се отваря прозорчето и така постоянно прави. Проблема само в моя телевизор ли е?
Грешен version.txt в директорията на играта. Свали този от връзката в първия коментар.
Ployd wrote: Само AutoUpdater ли треа да сваля или и NETFramework и version.txt , и NETFramework каде да се инсталира в папката с играта или където си искам ?
И Framework-а ти е необходим, ако го нямаш.
version.txt е задължителен, за да може програмата да проверява с каква версия си в момента.
Няма значение къде ще ги инсталираш, единственото задължително е version.txt да се намира в директорията на играта.
Ployd
Newbie
Newbie
Posts: 61
Joined: Mon Feb 13, 2012 8:13 am

Post

[quote version.txt е задължителен, за да може програмата да проверява с каква версия си в момента.
Няма значение къде ще ги инсталираш, единственото задължително е version.txt да се намира в директорията на играта.
[/quote]

точно така и направих, МЕРСИ :angel:
User avatar
DarkKiss
Administrator
Administrator
Posts: 2936
Joined: Thu Feb 12, 2009 9:52 pm

Post

http://pubftp.dreaming-bg.com/Video/AutoUpdater.zip
За тези, които не знаят какво да правят.. :)
User avatar
SmileOfDead
Newbie
Newbie
Posts: 44
Joined: Mon Jan 02, 2012 5:22 pm

Post

Програмката си работи перфектно и ще е голямо улеснение за всички.
User avatar
sapiora
Newbie
Newbie
Posts: 92
Joined: Mon Sep 27, 2010 7:47 am

Post


пак не мога да се оправя :mda: сори но тоя .NET Framework. го свалям и то ми дава да го изтрия или поравя и оттам давам на поправя и след това не мога да подкарам autoupdater пише ми unable to find a version of the runtime to run this application какво да правя сега :)
burnlegionii
Newbie
Newbie
Posts: 25
Joined: Wed Jul 29, 2009 1:11 pm

Post

Програмката си работи перфектно и ще е голямо улеснение за всички.


+1
User avatar
sapiora
Newbie
Newbie
Posts: 92
Joined: Mon Sep 27, 2010 7:47 am

Post

браво на теб :rolleyes: като ти работи, що не обясни, а просто оставяш коментар и не ти е зор за другите а?
burnlegionii
Newbie
Newbie
Posts: 25
Joined: Wed Jul 29, 2009 1:11 pm

Post

Ами при мен стана точно по образеца :secret: .Ако искаш дай скайп да помагам :punish:
User avatar
sapiora
Newbie
Newbie
Posts: 92
Joined: Mon Sep 27, 2010 7:47 am

Post

va4opi4a :) ма да пуснат сървара :)
rednex
Jr. Member
Jr. Member
Posts: 136
Joined: Sun Aug 09, 2009 4:33 pm

Post

Проблемът при мене е,че ми пише че не може да намери с каква версия съм и курец.., пък и ме дропва на доста места?

http://alfa.kachi-snimka.info/viewer.ph ... 26418k.JPG Идея?
User avatar
DarkKiss
Administrator
Administrator
Posts: 2936
Joined: Thu Feb 12, 2009 9:52 pm

Post

rednex wrote:Проблемът при мене е,че ми пише че не може да намери с каква версия съм и курец.., пък и ме дропва на доста места?

http://alfa.kachi-snimka.info/viewer.ph ... 26418k.JPG Идея?
Каква версия ти е Framework-а?
rednex
Jr. Member
Jr. Member
Posts: 136
Joined: Sun Aug 09, 2009 4:33 pm

Post

dotNetFx40_Client_setup това и е името, ами.. незнам от тази тема го свалих
User avatar
Ивайло Георгиев
Dreaming Friend
Dreaming Friend
Posts: 1542
Joined: Fri Feb 13, 2009 10:26 am

Post

Пробвай с де инсталация от Add/Remove Programs на Framework и го инсталирай на ново, не би трябвало да ти дава тази грешка. Другото, което можеш да направиш, е да сканираш компютъра за вируси доста често тази грешка идва от наличието на бацил.