проблем с k3cbot

Ботове, хакове и всякакви допълнителни инструменти, които не са в разрез с правилата на сървъра.
n0eScaPe
Newbie
Newbie
Posts: 5
Joined: Sun Jun 20, 2010 5:14 pm

Post

Здравейте.Имам проблем с k3cbot-a.Порпинцип досега не съм играл с бот и не разбирам баш-баш.Моят проблем е че го настройвам точно както пише в една от темите тук,пускам го,тръгва диаблото,стига до там където трябва да се цъкне Battle.net и до тук ....... правих какво ли не,редактирах .ini фаила няколко пъти но се до тук .. немога да разбера какво не съм направил както трябва .. :mda: Ако някой може да помогне ще съм благодарен. :)
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

1.Избрал ли си правилно > GameDir. Тоест да зарежда от правилна икона, Диабло-то
2.Папката с бота, я сложи в папката с диабло-то, ако не си го направил.
3.Провери дали в папката имаш 17 файла, ако са помалко провери кой ти липсва и съответно го добави.( ако са повече не е проблем, тъй като има и Логове. )
4.В файла "к3сбоТ" най-долу имаш следните редове:

Code: Select all

\ ґтїЄd2ґ°їЪК±јд
load=6

\ µИґэµЗВЅХЅНшСУК±
login=5

\ СЎФсЅЗЙ«ґ°їЪіцПЦµДСУК±         
selectwindow=5

\ ЅшИлґґЅЁУОП·ЅзГжµДСУК±
creategame=2

\НЛіцУОП·єу¶аѕГїЄКјЦШЅЁ
aftergame=2
Напиши тези цифри, които аз съм написал. Зарежда малко по-бързо. От обикновенните настройки.
Ако не тръгне и така, качи снимки с ерор или нещо което ти изписва и съответно какви настройки си направил.
n0eScaPe
Newbie
Newbie
Posts: 5
Joined: Sun Jun 20, 2010 5:14 pm

Post

Значи 1-да (все пак диаблото зарежда през бота)
2-папката с бота е в папката на играта
3-файловете са добре
4-и с тези цифри пак същото .. аз дори бях сложил по 2-3 ама ...

Незнам нещо не е както трябва .. накрая ще изтрия всичко и ще почна инсталациите отначало :D
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Пробвай на ново, ако не стане ми пиши на ЛС, да погледнеме по обстойно.
А колкото до цифрите, ги сложи както съм ги сложил аз, не по-малки, защото иначе бота няма време за по 2 секунди да нацъка навсякъде и забива. :)
n0eScaPe
Newbie
Newbie
Posts: 5
Joined: Sun Jun 20, 2010 5:14 pm

Post

тц ... :(
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Пробвай, к3ц-тата като ги нагласяш 0лата да ти е празна, на нея да нямаш нагласен к3ц, да ти почват к3цовете от 1 .... и при мене беше така :) преди.
Ако не ми пиши, да ти погледна в компютъра.
n0eScaPe
Newbie
Newbie
Posts: 5
Joined: Sun Jun 20, 2010 5:14 pm

Post

Имаш предвид това :

\ДгТЄїЄµДµЪ¶юёцD2µДХЛєЕЎўГЬВл
account1=
password1= ?

и така пробвах и пак нестана .. едно и също ми показва .. незнам можеби просто бота няма да тръгне .. :)
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Code: Select all

\====================================================================
\
\ k3cbot.ini  
\
\ <[email protected]>
\
\====================================================================

\ ЙиЦГDiabloВ·ѕ¶єНЖф¶ЇУОП·µДОДјюГы

[GameFile]

gamedir=D:\GAMES\Diablo II    - папката, в която се намира Диабло-то ( в което съответно е и папката на к3ц бота )
gamefile=Diablo II.exe  - името на иконката на Диабло-то

\====================================================================

\ Чо¶аЦ§іЦїЄК®ёцd2ґ°їЪЈ¬µЗВЅІОКэ
[LogIn]

\ ХКєЕ ГЬВл ЅЗЙ«О»ЦГ(1-8) cdkeyЖф¶ЇІОКэ
\ДгТЄїЄµДµЪТ»ёцD2µДХЛєЕЎўГЬВл
account0=   
password0=
\ДгТЄїЄµДµЪТ»ёцD2µДИЛОпО»ЦГ,±ШРлЙиЦГХэИ·
\ [1]  [2]
\ [3]  [4]
\ [5]  [6]
\ [7]  [8]
charposition0=2
cdkey0=-locale eng

\ДгТЄїЄµДµЪ¶юёцD2µДХЛєЕЎўГЬВл
account1=     Тук пишеш акаунта
password1=   Тук - паролата
\ДгТЄїЄµДµЪ¶юёцD2µДИЛОпО»ЦГ,±ШРлЙиЦГХэИ·
\ [1]  [2]
\ [3]  [4]
\ [5]  [6]
\ [7]  [8]
charposition1=3 - тук номера на героя.
cdkey1=-mpq cdkey1.mpq -locale eng
Пробвай така, 0-та да ти е празна.... можеш да пробваш и с 2/3/4/5 .. както ти е удобно.
n0eScaPe
Newbie
Newbie
Posts: 5
Joined: Sun Jun 20, 2010 5:14 pm

Post

един приятел ми оправи бота :) всчико е ок сега :cool:
Beylian
Newbie
Newbie
Posts: 50
Joined: Sat Jun 12, 2010 10:58 am

Post

и аз имам абсолютно същия проблем стига до момента в който трябва да натисне да слага име и парола и спира ,кажете как да го оправя ,сичко сам напрайл както трябва
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Пробва ли всички горе описани от мене неща ?
Destruction
Dreaming Friend
Dreaming Friend
Posts: 1646
Joined: Fri Feb 13, 2009 6:39 am

Post

n0eScaPe wrote: един приятел ми оправи бота :) всчико е ок сега :cool:
Обясни как, за да може следващия потребител с подобен проблем да намери решението, а не да се отваря нова тема.
Beylian
Newbie
Newbie
Posts: 50
Joined: Sat Jun 12, 2010 10:58 am

Post

пробвах нулата да ми е празна ,на едно си сложих ацц и парола после стартирам бот едно ,номера на характера сам написал ,пътя сам дал за ексето ,сложил сам го в директориата на играта ,пак не става ,тука четаха на няколко пати е срещам таия тема поне 5,6 човека същия проблем са го имали и после никои не казва как се оправя
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Ако все още не си се оправил, ми драсни ЛС да погледна.
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Проблемите са решени.
Разковничето беше, че пс-то на момчето е със 32 МБ видео, 256 рам.
И го е пуснало на Минимална резолюция + 16 Бита цветовете.
Увеличих ги на 32 + видео-то една степен над минималната и бота си тръгна.