d2jsp login проблем

Ботове, хакове и всякакви допълнителни инструменти, които не са в разрез с правилата на сървъра.
xopac
Newbie
Newbie
Posts: 14
Joined: Mon Oct 11, 2010 1:32 pm

Post

Направих всичко, което трябва..предполагам и все пак бота стига до логина и не прави нищо.това са настроиките.. http://img809.imageshack.us/img809/5733/212212.jpg
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Дай снимка, точно какво ти изписва и какъв бот пускаш, гледам Мефо си писал. Това windows 7 ли е ? Настройл ли си конфига с героя в папката - Configs ?
xopac
Newbie
Newbie
Posts: 14
Joined: Mon Oct 11, 2010 1:32 pm

Post

Героя е cold сорка за мефо да.Windows 7 е и съм настроил конфига на героя и на Lifewatch-a.Нищо не изписва не дава никва грешка просто отваря диаблото и не прави нищо.
DieTard
Newbie
Newbie
Posts: 78
Joined: Thu Oct 21, 2010 7:59 pm

Post

Пускай ботове/програми/d2hackit като администратор под windows 7. Всички такива приложения се hook-ват към D2-то, а w7 е доста чувствителен към такива интервенции, както и антивирусните програми.
Пусни бота като администратор (Run As Administrator) и махни всички антивирусни.
xopac
Newbie
Newbie
Posts: 14
Joined: Mon Oct 11, 2010 1:32 pm

Post

Всичко съм го направил да се пуска като администратор и с compatibility за XP.пробвах и с изключена антивирусна пак няма ефект..
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Изтегли си този ЯМБ бот, който е 4-5 теми над тази. D2JSP под windwos 7, мисля че беше от Мики-Маус, там скрипта върви без проблем на уин 7, аз лично съм го тесвал.
xopac
Newbie
Newbie
Posts: 14
Joined: Mon Oct 11, 2010 1:32 pm

Post

точно с него съм.явно ще се мъча да го оправя и така :mda:
white_shadow
Newbie
Newbie
Posts: 1
Joined: Thu Oct 21, 2010 1:22 am

Post

същия пробле мен ми изписва Unknown game version (fubar)
jamalchoto
Newbie
Newbie
Posts: 23
Joined: Sat Nov 27, 2010 12:56 pm

Post

и на мен ми изписва същото :S
dinarus
Newbie
Newbie
Posts: 5
Joined: Sun Oct 21, 2012 7:45 pm

Post

xopac wrote:Направих всичко, което трябва..предполагам и все пак бота стига до логина и не прави нищо.това са настроиките.. http://img809.imageshack.us/img809/5733/212212.jpg
Абсолютно същото, пускам бота от темата за win7 всичко е направено променено написано и когато стигне логин екрана се чува звук все едно съм пуснал мап хак-а и стой така и не прави нищо.