Нещо ми лагва

Проблеми в играта или с акаунта? Дайте им глас тук, ние ще помогнем.
User avatar
BnC4aDeL
Dreaming Friend
Dreaming Friend
Posts: 1416
Joined: Sun Jan 31, 2010 8:35 am

Post

Абе машинката е чук, нямах си проблеми. Почти никога не ми е лагвало. Барах по дъното разни неща добавих още рам. Беше AMD 1.9 GHz overclock-CPU + 756 RAM ( там колко е.. 7**)
Сложих и във 3-тия слот още рам и стана 1ГБ, махнах overclocka na CPU и стана 1.6GHz, по стабилно се държи ПС-то като пусна повече ботове се държи по добре но като си играя аз ми лагва доста, ето и скрийн. Пакетите са "чук" 1 процент ЛОСС, необеснимо защо така.
Та да кажете кво да права. Ако такова махам рам памет или overclock да пусна..
http://upload.dreaming-bg.com/view.php? ... 0229c7.JPG
П.С. Не обръщайте внимание какво има по десктопа :)
iwannadie
Jr. Member
Jr. Member
Posts: 115
Joined: Thu Dec 17, 2009 7:14 pm

Post

BnC4aDeL wrote: Абе машинката е чук, нямах си проблеми. Почти никога не ми е лагвало. Барах по дъното разни неща добавих още рам. Беше AMD 1.9 GHz overclock-CPU + 756 RAM ( там колко е.. 7**)
Сложих и във 3-тия слот още рам и стана 1ГБ, махнах overclocka na CPU и стана 1.6GHz, по стабилно се държи ПС-то като пусна повече ботове се държи по добре но като си играя аз ми лагва доста, ето и скрийн. Пакетите са "чук" 1 процент ЛОСС, необеснимо защо така.
Та да кажете кво да права. Ако такова махам рам памет или overclock да пусна..
http://upload.dreaming-bg.com/view.php? ... 0229c7.JPG
П.С. Не обръщайте внимание какво има по десктопа :)
Колко Бота пускаш....???Според мене машинката си е слаба....да пускаш ботове и да играеш и да не ти лагва според мене е невъзможно....не заради паметта а заради Процесора....1.6GHz едноядрен е слабичък...на мене от време на време ми насича като пусна 7 бота....ама аз съм със съвсем друга конфигурация.....